add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

New to watercooling - trouble w/ header wiring

Quicksilver35
  • 4 months ago

Hello! I just recently finished my pc build. It turned out great thanks to this community!

Being my first pc build, I am a little uncertain if I have the wires connected to the proper headers that they need to be in. This is an Ekwb Classic rgb p240 cooling unit. On my motherboard, it shows that I have aio_pump and cpu_fan headers.

So my question is, do I plug my pump/reservoir into my cpu_fan header or my aio_pump header?

I have my radiator fans plugged into my cpu_opt header, as I'm guessing that's where those go. My rgb cables have been split, as I only have a limited number of those headers. Sadly I can't address different rgb components specifically, so it's all just the same color. This about right?

Comments

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube