add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Ram not recognized at stated speed

BeersNBacon

3 months ago

I completed my build recently and bios doesn’t recognize my ram at it’s rated 3200 MHz speed. Went into bios and set camp profile to 3200mhz, and it causes games to crash. When I set back to default setting on ram games run fine. I have the Corsair vengeance RGB Pro 3200 cl16 2x8 sticks paired with the Asrock Taichi X570. Any assistance would be great, thanks. Sorry here is the setup that we put together

pcpartpicker.com/list/7nmP6R

Comments

  • 3 months ago
  • 2 points

Hello, First of all, You need to create a complete parts list of your build by using the PCPP 'System Builder.' After you've listed all your components, give it a build name and save it. You can then copy and paste the list here, or other members can go into your profile and get the information there. Once compatibility between Motherboard, CPU, and Ram is checked we can better determine your issue.

Enable XMP profile, set speed to 3200 Mhz, confirm voltage is at 1.35v, save and reboot. Go back into BIOS and make sure new settings are unchanged. Check voltage remains at 1.35v.

If it doesn't work at 3200 Mhz, try setting to a lower speed of 3000 Mhz.

Let us know, if you're getting an error message or BSoD.

Hope this helps.

  • 3 months ago
  • 1 point

sorry didn’t think to add the parts used for the build.
https://pcpartpicker.com/list/7nmP6R Is the pc built. Double checked to make sure the ram kit was on the qvl for my motherboard

  • 3 months ago
  • 1 point

Does the RAM appear on the list per your CPU?

You have posted too little information for me to see...

When you set your RAM speed did you do it manually or use XMP?

Also, please not your RAM speed and supported speed may not be the same. This is one of the reasons one looks at the QVL for their motherboard CPU combination on the motherboard' manufacturer's website.

  • 3 months ago
  • 1 point

I went to the qvl and this ram shows on the list, and i used xmp to set the speed not manual, still new to this.

  • 3 months ago
  • 1 point

Build looks great! Everything checks out. Get back to us once you've experimented some more with XMP settings. I'd also recommend you run Ram, CPU, and GPU stress tests. Let us know, if you need help with doing that. Make sure you’re running the latest BIOS version, and latest GPU driver, Windows 10 is fully updated. Remove any third party software you're not using and Clean Boot system. Disable Antivirus/ Firewall while testing. Check Device Manager for Driver conflicts. Check Event Viewer for errors. Check Monitor, GPU and Game/s settings.

[comment deleted]

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube