add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Pc boot with no Display

LucaAngelo
  • 4 months ago

Hello dearest community,

Today i finished my "new" pc build. Here the Part list: Ryzen 5 3600X X570 Msi Gaming Edge wifi Gtx 1060 6gb (from old build) Mastercooler liquid cooler ml240 16gb aegis ram 1 intensiv SSD 2 HDD (SEAGATE from old build) 1 HDD SEAGATE nee 1 DVD Drive 1 CD Drive 600W ne quiet pure power Lots of coolers

Problem: Pc boots up completly fine (no constant reboot) every fan spins etc. However My USB devices only activate for 1 secound after they are plugged in and my Display stars dark, but if I remove the Display or HDMI cable (two Monitors) the turn on an state they habe no Signal ans Go Info Standby mode

(Sorry for the Format im typing from my phone)

Edit: every component is functionel

Tanks in advance

Comments

There are no comments.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube