add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

RAM or RAM slots? (Reward)

Chappo073

3 months ago

So I recently built my second gaming build where I only took a 1 x 8GB RAM stick and a GPU from my old build. All the other things I were fresh out of the store. After a small time period my PC would randomly shut off for no reason. And now recently it keeps shutting down whenever I start it up. This is how it goes.

Presses on Button

Computer Turns on - ''Waits 3 seconds'' Computer Shuts down - ''Waits 3 seconds'' Computer starts normally

After that I can login and do some stuff but after 3/4 minutes my screen turns black and my PC keeps running. Off/On button does not work so I need to shut it down by using the power switch.

What I tried

Upgrade PSU from 550 W to 750W Put new Thermal paste on my CPU Rebuilt my PC and managed my cables Turn off “Fast Startup”

What do I think it is ? The RAM, because when I remove 2x 8GB the pc itself starts (without screen ofcourse) but then it starts without shutting down. Is it because I bought the 2 RAM sticks seperate? Is it because my RAM slots are broken? Or are my RAM sticks dead.

My build CPU “Amd Ryzen 5 2600” GPU “ Asus RX 470” RAM “ 1 x 8 GB G.Skill DDR4-3000 MOBO “Asus Prime X470-Pro” PSU “Corsair 750 W Gold Certified” CASE “Corsair Carbide 275R TG”

Reward Because the amount of frustration this problem delivers me, ill give the person who finds the solution $20 as form of apprecation. (Paypal only)

What I did:

Upgrade PSU from 550 W to 750W Put new Thermal Paste on the CPU Completely rebuilt my PC

https://imgur.com/a/LKotTBU (inside my PC)

Thanks a lot!!

Comments

  • 3 months ago
  • 1 point

The first thing I'd do to help isolate the problem is this:

  1. Unplug the PC

  2. Hold the power button for ~10 seconds

  3. Plug the PC back in

  4. Wait 30 seconds

  5. Press the power button

Or your system does not like some of the BIOS settings. It sounds like your system tries to boot and finds a BIOS setting that it doesn't like. So it shuts down, finds a bootable BIOS setting, and successfully reboots.

Try restoring the BIOS to factory defaults. If that doesn't work, try manually setting RAM parameters.

Update BIOS

Run Memtest and Prime to stress test

Swap Ram, and GPU

Disconnect case power and reset switches. Power on directly from board.

  • 3 months ago
  • 1 point

When your screen turns on does the Asus bios picture show?

Try turning on your pc, spam click the del button on your keyboard until you get into bios and then I'll try to help you from there.

  1. Make sure everything is connected properly (My first build didn't boot up because my gpu wasn't fully connected)
  2. Re seat ram in different ram slot
  3. Reset bios settings
  4. Install/update Amd drivers : https://www.amd.com/en/support/graphics/radeon-400-series/radeon-rx-400-series/radeon-rx-470

If it's still not fixed let me know.

I hope this helps :)

  • 3 months ago
  • 1 point

Ahh I think I know why, have you put your two ram sticks in slot channel 1 and 3/2 and 4? (This is usually where your supposed to put your two sticks) Check your motherboard manual where you need to put your two ram slots, your mobo has 4. You might've put them in the wrong slots.

  • 3 months ago
  • 1 point

I second this

  • 3 months ago
  • 1 point

I think it might be your ram stick. Its older. I'm just throwing out ideas but maybe one of the memory modules on the stick's dead

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube