add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Stutter when playing a game

dowski1209

3 months ago

Hello, When playing games on my PC like Modern Warfare, my game will have this stutter. It can get pretty bad but this doesn't happen all the time. I have noticed that when I disable G-Sync on my monitor, the stuttering stops. But the next day after playing the stuttering will happen again with G-Sync still off. When enabling it, the stuttering will stop. Whats causing this? Power is set to high performance and my refresh rate is 144hz. I did not overclock my system also.

Build: https://pcpartpicker.com/user/dowski1209/saved/#view=PKcNqs

Side note, should I have G-Sync enabled or disabled anyway. Thanks.

Comments

  • 3 months ago
  • 1 point

You have pretty Monster specs, I don't know why it'd stutter in the first place. G-Sync shouldn't be the cause, have you changed any windows/bios settings when setting up the pc, installed latest gpu drivers?

  • 3 months ago
  • 1 point

Never messed BIOS and windows settings. GPU drivers are up to date. The only windows settings i messed with is setting power to best performance but I just did that recently. It was doing it before and after

  • 3 months ago
  • 1 point

Have you set xmp on? Ik this is likely not the cause but who knows.

  • 3 months ago
  • 1 point

I will have to check to see that but my available RAM is 15.92GB

  • 3 months ago
  • 1 point

Ok, if it's not saying 3200mhz then it's not on. I also have a Asus mobo and I set my xmp on to the wrong one and got stutters in games. There are two D.O.C.P and D.O.C.P Standard I was using D.O.C.P which sets my volts at 1.2V. So I switched to the other one that set my volts at 1.35V and now I don't have stutters because my ram is 1.35V I guess.

  • 2 months ago
  • 1 point

Looks like that worked, I enabled XMP. After I did that, I had no issues, Thanks for the help

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube