add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Monitor no signal after bios splash

yellowboy06
  • 3 months ago

Can go into bios etc and computer works etc. problem is after bios three little surly dots spinning then no signal? Sometimes it will work rarely and will be fine. Most of the time after it says no signal I hold the power btn and restart it and it tends to get signal then. While in windows I have had some strange things like once I got the windows sound and black screen for a second like installing new gpu driver, that’s only once a week ago. Sometimes I get random black screen for second then back.

I think it may be the hdmi cable or maybe something to do with the onboard or the ddc/ci option in monitor settings. Dell s2419hm

Comments

There are no comments.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube