add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

CC code on Asus hero xi mobo

tahoebeer
  • 2 months ago

Greetings,

New Computer build I have a cc code on a asus hero xi mobo. any suggestions?

Running an Intel i9 9900k 4 x 8 Corsair Veng. Pro ddr4 ram corsair h100 cooler 2 x 1tb samsung evo ssd

I can get just ONE DDR4 ram to work--- but anything more-- and nothing but a CC code

Any suggestions?

Comments

  • 2 months ago
  • 1 point

Check to see if there are any bent CPU pins.

  • 2 months ago
  • 1 point

Would 1 still work? And not all 4?

  • 2 months ago
  • 1 point

Yeah I've seen bend CPU pins causing issues with RAM. Not saying that is your issue, but if this is not a pre-built and you installed the CPU yourself. There is always that possibility that you bent a CPU pin during install.

  • 2 months ago
  • 1 point

It's a brand new MOBO btw.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube