add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

building pc, fan lights turn on but then stop after 1 second

rallly616
  • 2 months ago

https://pcpartpicker.com/list/NhZHWb

This is the part list i just bought and ive watched hours of tutorials with similar builds but not the same as mine of course. i keep hearing im supposed to have 3-5 cables of a certain type but all i can find is sdd led and pwr sw, is there more to this that im missing? also the jusb1 cable, i have one end plugged into the jusb1 place on the bottom left of the motherboard but i cant figure out where the smaller 3 holed end piece goes.

So far i have everything else in i believe but its just when i start the computer its fan just lights up and spins for 1second, stops and then repeats, i would assume its due to the issues above not being resolved but im lost and any help is much appreciated. Thank you

Comments

  • 2 months ago
  • 1 point

Those cables you mentioned should just be the cables for basically the buttons on the front of the case. What is the one you can't place connected to?

Do you have enough of your power cables plugged into the correct spots? Is everything plugged in completely, no loose wires.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube