add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Node 605 - Front Connections and Fan questions

tkernan6

68 months ago

Hi. I recently put together a build in a Fractal Design Node 605. There are some things that I would have done differently, but for the most part all is well, and I learned a lot for my first build. I'm still deciding on a graphics card, and have some other things to setup so I'm not quite done yet. Here's the build so far - http://pcpartpicker.com/user/tkernan6/saved/48WI

Anyways I have two questions I hope someone can assist with.
1) The case has a 3 speed fan controller. However, it seems to change the speed on all of the fans in the case (I could be totally wrong though). I've got two rear exhaust and one plugged into the motherboard and the heat sink fan. The fans plugged into the connectors are 120mm fans on the sides. I think ideally I would like all of the fans to be controlled by the motherboard so that it uses them more if it's hot, and less if it's not as hot. I don't know if I'm just interpreting everything wrong. So any help is appreciated.

2) The front connections for USB 3, firewire, and audio. A couple of the wires for the firewire cords and the audio cords were broken so those aren't plugged in, but the USB 3.0 connector is. Only one of the USB 3 connectors seems to work. I've asked Fractal Design for a replacement of the whole assembly. I'm hoping that works. But I wonder if it's possible that the mobo is faulty in some way. I don't think so since one is working, but I'm just not sure.

Thanks.

Comments

  • 68 months ago
  • 1 point

If you want to set up a fan curve with your motherboard, you'd have to first hook up all your fans to the mobo. You should be able to use Fan Xpert to program them accordingly.

Check the pins on the USB 3.0 header

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube