add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Mobile Site Update: Forums and Completed Builds

BoyScout

56 months ago

Today we've expanded the mobile site to include the forums. Additionally, we have added a mobile viewer for Completed Builds that lets you to browse, vote and comment. As with other areas, we have tried to retain as much of the desktop site experience as possible, while squeezing things down for a comfortable handheld browsing experience.

And as always, you can toggle between the desktop and mobile sites at any time using the link at the bottom of any page. Let me know if you run into any issues or have any suggestions.

Comments

  • 56 months ago
  • 5 points

Looks really nice. My only suggestion would be in regards to comment replies. It might just be me, but it's a little hard to differentiate between new posts (within a thread) and comment replies because of the small indent.

  • 56 months ago
  • 4 points

Thanks for all the hard work you guys put in! Amazing site and community

  • 56 months ago
  • 3 points

Good work guys!

  • 53 months ago
  • 2 points

The mobile version works wonderfully and looks great on my 3DS XL.

  • 55 months ago
  • 1 point

anybody else not able to put together new builds or see prices and parts when signed in?

  • 55 months ago
  • 1 point

Are you seeing this behavior just on mobile or also on the full site? If it's happening on both, then the first thing I would check are your merchant filters to make sure they didn't get accidentally cleared. If it's only on mobile, let me know what device/browser you are using so that I can try to reproduce the issue.

  • 55 months ago
  • 1 point

it was the merchant filter being cleared.

  • 53 months ago
  • 1 point

Hi, just got here from links @ tomshardware.com/ && the 'Switch to Mobile Version' and your site are NICE!.. Tnx!! =)

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube