add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Do AIO pumps hum?

LeMonarque

64 months ago

So I've had an H100i for a little over a year now, and I've always had a soft, constant hum in my system that I've never been able to put a finger to.

Build for reference: https://pcpartpicker.com/b/ywZLrH

It's not grinding, rattling, or buzzing. It's really just a very smooth humming noise that I really only notice in moments of pure silence. The problem is, in pure silence this singular hum draws more of my attention... I usually try to search for my answers, but there are relatively few results describing what I'm talking about.

I've been debating if it's just the regular operation noise of my PSU, cooler, or even just electrical hum from various components. It's definitely not fan noise though, as despite having quite a few fans in my build, the noise persists when I use ASUS Fan Xpert 2 to turn them off and set the CPU fans to rock bottom RPM.

The kicker is that the H100i block/pump unit itself is absolutely silent. To the ears, the hum seems to come from all around.

Comments

  • 64 months ago
  • 1 point

I've noticed a similar sound to my H100, which I think is the pump. I do agree, its hard to pin down where its from. Its coming from above the GPU, the only other options being 2 NF-F12s in my case.

  • 64 months ago
  • 1 point

Well, at least now I know I'm not crazy lol. Is the hum on yours kind of high? I don't want to say high pitched, because that leads people to think of coil whine. It's just...not a bassy hum.

  • 64 months ago
  • 1 point

Yeah, its like a weeee noise (like as in "went"), a little louder than a hard drive.

  • 64 months ago
  • 1 point

Exactly! Not sure if I'd have gone with an AIO if I'd known about the pump noise.

  • 64 months ago
  • 1 point

I've though about getting a 212 Evo or similar and slapping my two noctuas on to see how quite it is. Not sure if I would give that up for the temps though.

  • 64 months ago
  • 1 point

Well I have an H100i and the pump is usually silent. I did have some issues at first but installing the latest software for the cooler fixed it :)

  • 64 months ago
  • 1 point

I have considered doing this, but all the issues for 1.07 that users are posting on the Corsair forums are scaring me away from it, and even from 1.05.

  • 64 months ago
  • 1 point

Well it could possibly be coil whine from your gpu or psu. I had coil whine once and I thought it was my pump but after isolating the parts I found my PSU was making that hum so I got it replaced.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube