add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

The right setting for 8320 on Asus M5A99x EVO R2.0

Klaymeb
  • 65 months ago

Hey

This is my system:

  • AMD 8320 Cpu
  • Noctua NH-U12P SE2 Cpu Cooler
  • Asus M5A99X EVO R2.0 Motherboard
  • Mushkin 16GB Ram 1600Mhz
  • Asus Radeon 290 DirectCU II Graphics Card
  • Crucial MX100 120GB SSD
  • Seagate 2TB HHD
  • FSP Aurum Gold 650 PSU

I can't seem to get it running at the normal speed, I have reset the CMOS, but it didn't seem to hold the settings after I rebooted. I've got it loaded up on the Optimized Defaults settings at the moment.

This is what it's showing at currently:

CPU Clock 3792.4 MHz (original: [ TRIAL VERSION ] MHz, overclock: 8%) CPU Multiplier 17.5x CPU FSB 216.7 MHz (original: 200 MHz, overclock: 8%) HyperTransport Clock 2383.8 MHz North Bridge Clock 2383.8 MHz Memory Bus 577.9 MHz DRAM:FSB Ratio 16:6

I woud like to overclock it to 4Ghz + if I can.

Thanks for any info and help.

Comments

  • 65 months ago
  • 1 point

The normal speed should be 3500, so probably the turbo option must be enable in the bios so that's the reason why its 3792. Just disable that option. Also have you updated the bios to latest version? Its probably a good idea as many of the latest improve system stability (latest 2501). Here is a guide that may help you.

http://www.overclock.net/t/1434322/amd-multiplier-overclocking-guide-vishera-bulldozer-phenom-more-ga-990fxa-ud5-rev1-1-non-uefi-bios-example

http://www.overclock.net/t/1318995/official-fx-8320-fx-8350-vishera-owners-club

  • 65 months ago
  • 1 point

looks like it might also be automatically overclocking a little?

  • 65 months ago
  • 1 point

I think the Optimized Defaults does overclock it a little, I would like to see if I could run it at the normal speed. But 4Ghz+ is the goal at the moment.

  • 65 months ago
  • 1 point

Thanks for that, The BIOS is the latest version. I also did clear the CMOS.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube