add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on OneYouHate's Completed Build: SnowFlake

  • 28 months ago
  • 1 point

other than losing the Radeon Chill option when i added the 2nd card into system and the usual buggy behavior from wattman that eceryone experiences no real issues 10/10 happy with the performance

Comment reply on OneYouHate's Completed Build: SnowFlake

  • 28 months ago
  • 1 point

Rarely hits 60 c due to the 2 fans i added above both cards to help with the heat from the power draw, and usually both will spin and stop at same time. due to the settings i used in wattman to help synch them

Comment reply on Forum Topic "When my PC starts i can't use the USB keyboard"

  • 30 months ago
  • 1 point

is it plugged into a USB 3.0 Port? if so connect to a 2.0 and give it a try

Comment reply on Forum Topic "New pc not showing a boot drive"

  • 30 months ago
  • 1 point

Check bios to see how it is seeing your ssd- ahci, raid legacy

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube